WordPress 2.2.2 is Available

From the release notes, this is a minor security update and a few bug fixes, so there should be no plug-in or theme compatibility issues, and therefore no excuse not to upgrade.

How many people out there that host their own WordPress actually do not want to upgrade? I cannot imagine there is a great number of people out there savvy enough to deal with the hosting (and all the tasks that come with the hosting) that do not want to upgrade for compatibility reasons.

About Ron

I am the father of two wonderful boys, and the husband of one wonderful wife.
This entry was posted in Uncategorized and tagged . Bookmark the permalink.

Leave a Reply

Your email address will not be published. Required fields are marked *

This blog is kept spam free by WP-SpamFree.